MakeMusic
SmartMusic Finale Garritan MusicXML

[GPO4] Alternating Bow Strokes problem (verified)

For solving technical issues involving installation, operation, bug reports and troubleshooting

[GPO4] Alternating Bow Strokes problem (verified)

Postby rgerber » Wed Apr 22, 2015 5:42 am

Hello there
I'm from the old Forums.

Well Garritan Personal Orchestra is an old product, but theres a problem ever since using the Auto Alternate KS for Strings. I'm describing exactly how to reproduce the problem:

Whenever I play or render a project with Strings, the first note will be twice as loud, using Auto Alternate KS. Also the problem seems to persist for a while (there is a chance there will be another accidental loud note, until it "settled down").
This problem can be directly traced back to as how the Auto Alternate KS patch works, the Filter.
This problem happens only with the Auto Alternate KS.

The workaround so far is.
Play some loud notes (one should suffice, but there is that other problem of the up/down loop, so I simply play six notes in sequence), best play them unison in an octave.
The combined volume will somehow "settle down" the filter, future notes will be unaffected/averaged. There seems to be a threshold in the Filter at which something happens or changes affecting all Future notes.

The other work around is simply rendering a project twice in a row.

The main problem of this is, whenever I load a Project freshly and render it, without playing it. The result will be unpredictable (the first note being twice as loud [see visualization], sometime it even happens more often). Also there is a general uncertainty forcing me to really check my projects. For even your own ears can easily deceive you.

Here is a visual representation of the problem and how it's affected:
Image

So please check it yourself and if possible, find a way fixing it.
  • 0

rgerber
 
Posts: 1
Joined: April, 2015
Reputation: 0

Re: [GPO4] Alternating Bow Strokes problem (verified)

Postby SysExJohn » Fri Apr 24, 2015 6:36 am

Hi rgerber,

I've tried a selection of auto alternates with solo and section strings and can't reproduce the problem. Are you, I wonder, up to date with the ARIA player and engine?
Version at least 1.620.

Otherwise I suggest posting a fault to the Garritan support desk, or you could try Plogue over at http://www.plogue.com/phpBB2/index.php scrolling right down to the ARIA section.
  • 0

Author of http://midi-tutor.proboards.com/ MIDI tutorials.
SysExJohn
 
Posts: 245
Joined: December, 2013
Location: Betelgeuse, shoulder of Orion.
Reputation: 21
Software Owned:
Sonar 7 PE, Finale 2012c, GPO4, COMB2, JABB3, IO, World, CPO, Harps, Steinway Basic + GPO5.

Who is online

Users browsing this forum: No registered users and 2 guests

cron