MakeMusic
SmartMusic Finale Garritan MusicXML

Problem loading ARIA

For solving technical issues involving installation, operation, bug reports and troubleshooting

Problem loading ARIA

Postby sus4 » Thu Apr 16, 2015 10:28 am

When I open a particular song in Logic Pro X it loads in about 1:15. When I load another song it takes 3:23. Don't know what is wrong, but I think it's in the way of when I first got ARIA and the way I set it up.

When I load the song that takes 3:23 it loads all the instruments then it starts opening the Preparing Regions windows. I counted the times the Preparing Regions window opened and it was 18 times. That's a little more than the instruments in this song.
When I load the song that takes 1:15 it again loads all the instruments, but this time the Preparing Regions window opened only 3 times with the same number of instruments.

When I went to the song 1:15 I didn't close the other song, the 3:23 one, so when I went back to the 3:23 song it had to load all over again, but this time the Preparing Regions window kept opening and opening and didn't stop. I had to force quit Logic Pro X to make it stop.

Again, I think it's how I initially how I set up ARIA player. I watched the tutorial on how to do this, but to me it wasn't very clear.

Can anyone explain and help me correct this?

Thanks.
  • 0

sus4
 
Posts: 73
Joined: January, 2014
Location: Boynton Beach, Fl.
Reputation: 0
Software Owned:
Sibelius 7, Logic Express 9, JABB3

Who is online

Users browsing this forum: No registered users and 1 guest

cron