MakeMusic
SmartMusic Finale Garritan MusicXML

Recording issue with Garritan IO & Sonar Studio X1

For solving technical issues involving installation, operation, bug reports and troubleshooting

Recording issue with Garritan IO & Sonar Studio X1

Postby BrownSugar » Wed Feb 18, 2015 6:30 am

Hi
I'm brand new to this forum and hopefully someone can assist with my issue!! :)
I'm using Cakewalk Sonar Studio X1 with Garritan Instant Orchestra. All my VST plugins are installed and working.

When I play Garritan Instant Orchestra I can hear all the sounds/instruments in the preset, all the various instruments play back as they should (as in stand alone mode).
When I record on a track within Sonar Studio and then playback the recorded part many of the various ensembles have not been recorded.

I set up as follows:
Open Sonar, New project, Insert Soft Synth, select Garritan (Aria VST X64), select Simple Instrument Track. Then I open up the aria player plugin and choose a preset (in this case I'm using "Moods" and Big Chord Score).

At this point if I play a piece on my keyboard I can hear the entire ensembles as they should sound. However if I then hit "record" & play a few bars and then listen to the playback, what I hear is NOT the full ensemble.

There must be a routing issue with midi channels and if anyone can advise me as to how I should set this up I'd be most grateful.
My keyboard is an M-Audio Keystation Mini 32
Derek
  • 0

BrownSugar
 
Posts: 5
Joined: February, 2015
Reputation: 0

Re: Recording issue with Garritan IO & Sonar Studio X1

Postby philskeys » Wed Feb 18, 2015 3:48 pm

It sound like this might be related to the mod wheel. That particular preset uses the mod wheel to bring in the big sound. Perhaps you are not recording the mod wheel setting, and when you play back the midi data, it is defaulting to the zero mod wheel position. Does Sonar let you see the mod wheel controller data?
I don't think it's a midi channel thing - that preset has all the voices on MIDI ch 1.
I hope this helps,
-Phil
  • 0

iMac OSX10.9.4
User avatar
philskeys
 
Posts: 5
Joined: July, 2014
Reputation: 2
Software Owned:
Cubase 7.5, Garritan IO, The Giant, Massive, Halion Sonic 2, Halion Symphonic Orchestra, EZ Drummer

Re: Recording issue with Garritan IO & Sonar Studio X1

Postby BrownSugar » Thu Feb 19, 2015 9:30 am

Thanks very much for your reply Phil. I actually got it sorted. It was a driver issue causing "drop outs".....drove me nuts trying to get to the bottom of it. I've ordered an audio interface, has to be better! Thanks again
  • 0

BrownSugar
 
Posts: 5
Joined: February, 2015
Reputation: 0

Who is online

Users browsing this forum: No registered users and 1 guest

cron