MakeMusic
SmartMusic Finale Garritan MusicXML

Garritan Pipe Organs - All MIdi FIles are not Equal!

For solving technical issues involving installation, operation, bug reports and troubleshooting

Garritan Pipe Organs - All MIdi FIles are not Equal!

Postby David R » Wed Dec 10, 2014 9:27 am

I posted this originally on Northernsounds.com website but it didn't get posted for what ever reason.

This was my problem. In Cubase I loaded the above as a VST. All I got was loads of shimmering sound and breakup. You really couldn't hear the music at all.

Anyway my original file was created using Musescore latest version.

Me thinking was this the problem as I had come across this before with Cubase when it did not like the file format even though it was a midi file.

I found a newer version of the file. I then played this via the aria player and it worked.

So why would one midi file differ to another?

I could understand eg .MPG, .MPG2 and. MPG4 e.g. different forms if the MPG rule book.

But from the midi files you cant see if this is the case as you don't see .mid
or .mid2

Any Ideas as I thought I had wasted £66.01 on something that wasn't going to work! Now I see that it is the midi format that is at fault.
  • 0

David R
 
Posts: 4
Joined: December, 2014
Reputation: 0

Re: Garritan Pipe Organs - All MIdi FIles are not Equal!

Postby David R » Thu Dec 11, 2014 7:45 am

OK after a bit of digging I found this out on Muscore as an issue with Hauptwerk:

http://musescore.org/node/21827

It appears you need to untick this box here:

Muscore.jpg
Muscore.jpg (46.31 KB) Viewed 2108 times

Eg Midi Expand Repeats

I will check to see if this works and report back.

Ta



David
  • 0

David R
 
Posts: 4
Joined: December, 2014
Reputation: 0

Re: Garritan Pipe Organs - All MIdi FIles are not Equal!

Postby David R » Thu Dec 11, 2014 2:44 pm

OK I think I have gotten to the bottom of this issue.

Yes unticking improves the situation.

The second problem is that I recently upgraded to Cubase 8 Pro.

Now there is an issue with Cubase since 7 onwards with this ASIO Guard.

When you upgrade the ASIO Guard and mutli processor are reticked again.

The setting is 192000khz at 24 bits.

When I tried to bring this down to a manageable size eg CD quality that is when I was informed that the ASIO Guard was activated. Then Cubase 8 Pro crashes.

When I remove the ASIO Guard and Multi Processor option there is a significant improvement in CB8PRO using the Garritan Classic Pipe Organs. The odd pips and pops though.

As I have the UR44 the ASIO 4 All was also stuck at 192000 kHz 24 bits.

Why CB8PRO has reverted back to the ASIO Guard still is beyond me as they always say turn it off considering it hasn't worked in ant version properly since 7 onwards!
  • 0

David R
 
Posts: 4
Joined: December, 2014
Reputation: 0

Who is online

Users browsing this forum: No registered users and 1 guest

cron