SmartMusic Finale Garritan MusicXML

Search found 151 matches

Return to advanced search

Re: Reverb

Are you using Aria within another program? If so, which one?

Have you used the send knob on the Mixer strip to send your instrument to the reverb?
by Derrek
Fri May 15, 2015 9:58 am
 
Forum: General
Topic: Reverb
Replies: 1
Views: 2892

Re: no bank installed, how can I get it installed

None of these programs will read your mind. You need to learn about the DAW's capabilities and requirements. You may need to put plug-in's/VST's in specific folders or have the DAW search for them or point the DAW to the folder they are in. I do not know either of the programs you appear to prefer, ...
by Derrek
Mon Apr 27, 2015 5:25 pm
 
Forum: Tips, Techniques and Tutorials
Topic: no bank installed, how can I get it installed
Replies: 4
Views: 4741

Re: Newbie to digital sampler/synth

You cannot "save" anything but Ensemble settings to Aria (AFAIK). The Aria standalone will open and play MIDI files saved elsewhere. Most people I know use the Aria plug-in with their DAW (Sonar, Cubase, Reaper, etc .) or notation program (Finale, Sibelius, etc .) to play instrument parts ...
by Derrek
Thu Apr 23, 2015 5:09 pm
 
Forum: Tips, Techniques and Tutorials
Topic: Newbie to digital sampler/synth
Replies: 7
Views: 6972

Re: no sound but noise

Glad you got it working. I figure that if something works, you must be on the right track.
by Derrek
Thu Apr 23, 2015 9:58 am
 
Forum: Troubleshooting
Topic: no sound but noise
Replies: 3
Views: 3442

Re: Newbie to digital sampler/synth

Most people use a DAW (Digital Audio Workstation), sequencer, or notation program to record MIDI files or drive Garritan's Aria player directly. Some of these DAW or sequencer programs are available for free, but I know few people who try to record directly in the Aria player, if it is even possible...
by Derrek
Thu Apr 23, 2015 9:53 am
 
Forum: Tips, Techniques and Tutorials
Topic: Newbie to digital sampler/synth
Replies: 7
Views: 6972

Re: no sound but noise

May be a buffer problem. You may need to devote more memory to sound buffering.
by Derrek
Tue Apr 21, 2015 9:41 am
 
Forum: Troubleshooting
Topic: no sound but noise
Replies: 3
Views: 3442

Re: ARIA play and Sonar

Check to make sure your 64-bit Sonar is pointing to the 64-bit Aria rather than the old 32-bit. That's what occurs to me.
by Derrek
Fri Apr 10, 2015 1:09 pm
 
Forum: Troubleshooting
Topic: ARIA play and Sonar
Replies: 4
Views: 4201

Re: Library Choices in Wizard

You have not missed anything. Finale's setup wizard lets you choose the instrument, not the sound nor the sound library source. You can smooth the process a little by ordering your libraries with the ones you use most at the top of the list via the Sound Map Priority in the MIDI/Audio menu, but for ...
by Derrek
Sun Mar 22, 2015 11:07 am
 
Forum: Troubleshooting
Topic: Library Choices in Wizard
Replies: 5
Views: 6867

Re: Brass Tutorial

Editing directly in your DAW is one way.
by Derrek
Sat Mar 21, 2015 9:18 am
 
Forum: Tips, Techniques and Tutorials
Topic: Brass Tutorial
Replies: 16
Views: 13388

Re: Silent Insall for ARIA Player

Have you contacted Plogue, the makers of Aria?
by Derrek
Wed Mar 11, 2015 10:05 am
 
Forum: Troubleshooting
Topic: Silent Insall for ARIA Player
Replies: 1
Views: 1682
PreviousNext

Return to advanced search

cron